Chess2u
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Chess2uLog in

descriptionStockNemo EmptyStockNemo

more_horiz
Hi!

Does anyone know what is needed to run the StockNemo engine?

My PC (Windows) supports AVX, AVX2, BMI2, POP, SS3,SS4, but unfortunately none of the versions released on the author's GitHub worked here.

https://github.com/TheBlackPlague/StockNemo/releases

descriptionStockNemo EmptyRe: StockNemo

more_horiz
The network should be placed next to the engine.
The latest network from stockfish

descriptionStockNemo EmptyRe: StockNemo

more_horiz
lisandr wrote:
The network should be placed next to the engine.
The latest network from stockfish


Where can I find these files?

descriptionStockNemo EmptyRe: StockNemo

more_horiz
1. Il n'y a pas de network pour StockNemo.

2. J'étais dans le même cas que vous, mais à ma grande satisfaction la version 3.0.0.2 fonctionne correctement.

descriptionStockNemo EmptyRe: StockNemo

more_horiz
Bourbaki wrote:
1. Il n'y a pas de network pour StockNemo.

2. J'étais dans le même cas que vous, mais à ma grande satisfaction la version 3.0.0.2 fonctionne correctement.



Yes, it worked with version 3.0.0.2. Thank you very much. Do you know why it doesn't work with previous versions?

descriptionStockNemo EmptyRe: StockNemo

more_horiz
No

descriptionStockNemo EmptyRe: StockNemo

more_horiz
Permissions in this forum:
You cannot reply to topics in this forum